Investigating issues with /rest/shipment/v3

Incident Report for PostNord API Status Page

Resolved

The problem is solved. We are investigating why this error occurred
Posted Sep 23, 2025 - 11:22 UTC

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 10:29 UTC

Investigating

We are investigating the issue and will provide updates here soon.
Posted Sep 23, 2025 - 10:16 UTC
This incident affected: Shipment (Booking API).